Author Topic: Left Tail light assembly not working (pic)  (Read 2332 times)

Offline RastaRob

  • LoveMyBus Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • Long Live the Vw's...
Left Tail light assembly not working (pic)
« on: December 06, 2011, 02:38:06 PM »
I have a 79 westfalia .... my right brake, tail, and turn signals work fine.  I have 3 disconnected wires on my left side, i've looked at a wiring diagram and have no clue how to read it... I know it's probably a really simple fix... I just need to know where these wires hook up to.... Thanks and 1Love!

Also... the black wire towards the right side of the picture is also loose....
  • 1979 Type 2 Westfalia


Offline scotty

  • LoveMyBus Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
  • Long Live the Vw's...
Re: Left Tail light assembly not working (pic)
« Reply #1 on: December 06, 2011, 09:51:25 PM »
I have a 70 westy so its gonna be diff but maybe this will help. I have a yellow and black coming from connectors in the fuse box area and a black and red from the same area that connect to the tail light connections. And of course my grnd-rusty brown.  I hook my yellow-black to the black from the tail light and the black-red to the red from the tail light. it appears you might have the same cant tell exactly from pic but i think same. cheers
  • 1970 Westy

Offline Beetle

  • Global Moderator
  • LoveMyBus Radical
  • *****
  • Posts: 372
  • Karma: +3/-0
Re: Left Tail light assembly not working (pic)
« Reply #2 on: December 07, 2011, 12:43:16 AM »
Take a look at this thread for links to wiring diagrams.
Beetle
'69 Bus (Bessie)


Tags: tail light