Author Topic: my stupid questions have only just begun....  (Read 2497 times)

Offline Jamesbehave

  • LoveMyBus Grunt
  • ***
  • Posts: 76
  • Karma: +0/-0
my stupid questions have only just begun....
« on: June 19, 2008, 12:19:39 PM »
Hello
well I've gone back to that "worry what that sound is.." dark place and so I'm going to throw the question out to the more enlightened.
It doesn't sound like its coming from the engine, as how hard the engine is working does not affect this sound.
It is a clanking/ticking sound that is associated with the speed at which the wheels are moving, again not how hard the engine is working.
anyone have any ideas? if we ever cross paths there's a 12 pack in it for you......
-James


Offline Fastmc25

  • LoveMyBus SuperSecret Agent
  • *******
  • Posts: 2041
  • Karma: +0/-0
  • King of the Road
Re: my stupid questions have only just begun....
« Reply #1 on: June 19, 2008, 01:57:41 PM »
 welcome,  The only stupid question is the one not asked..... thumb1

I'd check CV joints..... They'll start clicking when they are loose and worn..... you'll really notice slowing down to a red light or turning slow on city streets....  thumb1

 also check that your rear wheels are tight (Ask ItLives.... :110:)....and that the hubcaps don't have a pebble in them.....  thumb1

"I spent the first 20 years of my life trying to bag some weed....... and now the rest of my life ....just bagging weeds......"

Peace,
Paul @ http://Lovemybus.com
www.arklatexvwclub.com

1973 Adventurewagen  2.8L            "Clyde"
1961 Deluxe Beetle "ALA...Original"   "Christine"

Offline Happy

  • LoveMyBus Elite Radical
  • ******
  • Posts: 504
  • Karma: +0/-0
Re: my stupid questions have only just begun....
« Reply #2 on: June 20, 2008, 03:51:05 AM »
fastmc25 knows his stuff! 

When Betty's rear axle bolt was loose, there was a clicking sound that was hard to place.  And don't just LOOK at the axle bolt...or FEEL the axle bolt with your hand...you need to try to TIGHTEN it to see if it is loose.  That bolt can be loose and feel tight with your hand, but then tighten with a tool! 

Our buses tell us when something is wrong  :045:

I like the pebble possibility too. 

 welcome


Offline GostaBerling

  • LMBarchaeologist- I dig your bus!!!
  • LoveMyBus SuperSecret Agent
  • *******
  • Posts: 3903
  • Karma: +0/-0
Re: my stupid questions have only just begun....
« Reply #3 on: June 20, 2008, 05:51:34 AM »
welcome Another possibility would be dry wheel bearing(s) or your transmission could be low on fluid.
Check out Willy's blog: Life and Adventures of a bus named Willoughby

http://willoughbus.wordpress.com/


Life isn't about waiting for the Storm to pass... It's about learning to Dance in the rain!

Offline gottaurge

  • LoveMyBus Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: my stupid questions have only just begun....
« Reply #4 on: January 08, 2009, 05:50:32 PM »
how about something simple like a rock in the hub? :102:


Tags: